Kawasaki Ninja 250R Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi guys I started my bike this morning it started fine even tho it was -3 (that's low for the UK) I let it warm up as normal put the stand up and it cut out as I put the bike in to gear it done this a couple of times. I worked out it was the stand cut out switch on the stand so I put de ICER on the stand and hot water about half hour later. It worked and let me pull away. What can I do to stop that happerning every morning??? I park my bike in a carpark with out a bike cover. Many thanks ross:D

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
1 Posts
Sidestand cut out

Hi guys I started my bike this morning it started fine even tho it was -3 (that's low for the UK) I let it warm up as normal put the stand up and it cut out as I put the bike in to gear it done this a couple of times. I worked out it was the stand cut out switch on the stand so I put de ICER on the stand and hot water about half hour later. It worked and let me pull away. What can I do to stop that happerning every morning??? I park my bike in a carpark with out a bike cover. Many thanks ross:D

Sent from Motorcycle.com Free App
Most likely issue here is condensation causing corrossion on the contacts within the sidestand switch. You can dismantle and clean the contacts, buy a new switch and fit it or my personal favourite is to junk the switch and just join the two wires leading to it however you will then have to remember to make sure your sidestand is not down before riding away.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top