Kawasaki Ninja 250R Forum

Kawasaki Ninja 250R Forum (https://www.250r.net/forum/)
-   Technical (https://www.250r.net/forum/9-technical/)
-   -   Loss of power? (https://www.250r.net/forum/9-technical/942-loss-power.html)

oblivion007 06-04-2011 07:24 PM

Loss of power?
 
I'm not sure but it seems my little ninja has lost some power.

It takes longer to rev it up through the gears. I'll take it to 6krpm in 1st, then 8k after the following gears by ear and when upshifting it would start at 7k usually. The time between 7k --> 8k has gotten significantly longer.

Its a 2011 ninja, chain clean/lubed every 300 miles, just changed oil form 10-40 to 20-50 Kawasaki oil because of the temperatures here. It happened after the oil change and well I'm not sure if its the oil, or maybe just the new air in the city that's taking away from performance.

Any ideas on this?

So I found some similar threads from ninjette.org and after going through some of them one thing in common was that maybe my bike is running too lean or the opposite? A couple of weeks back I had a piece of rubber fall in there that came from the gas tank rubber seal (extra rubber I think it was).

Also first 2 weeks of riding my bike I checked the air filter and it was pretty gunky because of all the stuff in the air. Maybe its dirtied up again? I'll check soon enough.

minichris 06-06-2011 04:02 PM

Rubber fell in where?

oblivion007 06-07-2011 04:11 PM

Into the gas tank.


All times are GMT -8. The time now is 08:12 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome