Kawasaki Ninja 250R Forum - Reply to Topic
Thread: Loss of power? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-07-2011 04:11 PM
oblivion007 Into the gas tank.
06-06-2011 04:02 PM
minichris Rubber fell in where?
06-04-2011 07:24 PM
oblivion007
Loss of power?

I'm not sure but it seems my little ninja has lost some power.

It takes longer to rev it up through the gears. I'll take it to 6krpm in 1st, then 8k after the following gears by ear and when upshifting it would start at 7k usually. The time between 7k --> 8k has gotten significantly longer.

Its a 2011 ninja, chain clean/lubed every 300 miles, just changed oil form 10-40 to 20-50 Kawasaki oil because of the temperatures here. It happened after the oil change and well I'm not sure if its the oil, or maybe just the new air in the city that's taking away from performance.

Any ideas on this?

So I found some similar threads from ninjette.org and after going through some of them one thing in common was that maybe my bike is running too lean or the opposite? A couple of weeks back I had a piece of rubber fall in there that came from the gas tank rubber seal (extra rubber I think it was).

Also first 2 weeks of riding my bike I checked the air filter and it was pretty gunky because of all the stuff in the air. Maybe its dirtied up again? I'll check soon enough.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome