Kawasaki Ninja 250R Forum - Reply to Topic
Thread: 2012 ninja 250 revving really high when cold. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-27-2013 12:15 PM
tadster00 After reading this again, try a carb cleaning first.

I'm not sure how to adjust the idle mixture on the 08-12 250's, so let me do some research first. I only know how to do them on the 88-07 model.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
11-26-2013 05:10 AM
beechy1991 Just realised that I haven't changed the mixture just changed the speed... How do I change the idle mixture?

Sent from Motorcycle.com Free App
11-26-2013 05:07 AM
beechy1991 True what do you reckon we can do as iv changed the idle speed and it only revs up to 4 some times 5 now??? many thanks Ross

Sent from Motorcycle.com Free App
11-17-2013 12:56 PM
gantt Mine is doing the same thing. Only to 3k though. Got to love a carburator with a change in weather temperature.

Sent from Motorcycle.com Free App
11-14-2013 02:09 PM
tadster00 You need to adjust the idle mixture. This is not the same as the idle speed adjuster.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
11-14-2013 01:45 PM
beechy1991
2012 ninja 250 revving really high when cold.

Hi guys

I have a 2012 ninja 250 which I have owned for nearly a year and I have clocked up 6500 miles I have a Beowulf slip on exhaust.

In the last couple of weeks it has been revving really high when cold! It ticks over fine then all of a sudden it flies up to about 6000 revs and sits ther for a couple of minutes then it dies down again. But I set off on my ride to work and it revs high again! It's that bad I let the throttle off and the bike keeps moving for about 30 yards then slows down again also when it is warm it ticks over at about 3000 rpm. Sorry for going on but I just wandered if any body could help. Ps I don't want to take it back to the dealership as they are a rip off! Many thanks Ross


Sent from Motorcycle.com Free App

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome