Kawasaki Ninja 250R Forum - Reply to Topic
Thread: Help? Bike won't stay running Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-23-2009 07:18 AM
edgary
Quote:
Originally Posted by freakdawg View Post
First try putting in some fresh fuel and see if the idle improves...

My experiences with 250's have been pretty consistent... They do not run well on old fuel... For whatever reason, these 250's are sensitive to the fuel's freshness more so then many other carbed vehicles...


I've had to drain out fuel that was seemingly not that old (2 months or so) but the idle goes to Sh*# or it stalls out randomly... Also when I put in the fresh fuel I add some STP fuel system treatment...


As a general rule of thumb, do yourself a favor and either put a fuel stabilizer in the tank prior to storing or run the fuel out of it to prevent these issues...
I agree with the above, as I just passed through something similar.

I let the bike sit for a couple of months, with about half a fuel tank. When I got it running again, it would idle at odd rpms; sometimes it would almost stall, and after adjusting the idle with the knob, it would jump up to 3-4,000 rpms. I filled the tank, took it for a highway run (nothing fancy, about 20 miles) and when I got back I was finally able to adjust the idle properly.

You might just need to get some fresh fuel and do a run.
07-23-2009 07:18 AM
edgary
Quote:
Originally Posted by freakdawg View Post
First try putting in some fresh fuel and see if the idle improves...

My experiences with 250's have been pretty consistent... They do not run well on old fuel... For whatever reason, these 250's are sensitive to the fuel's freshness more so then many other carbed vehicles...


I've had to drain out fuel that was seemingly not that old (2 months or so) but the idle goes to Sh*# or it stalls out randomly... Also when I put in the fresh fuel I add some STP fuel system treatment...


As a general rule of thumb, do yourself a favor and either put a fuel stabilizer in the tank prior to storing or run the fuel out of it to prevent these issues...
I agree with the above, as I just went through something similar.

I let the bike sit for a couple of months, with about half a fuel tank. When I got it running again, it would idle at odd rpms; sometimes it would almost stall, and after adjusting the idle with the knob, it would jump up to 3-4,000 rpms. I filled the tank, took it for a highway run (nothing fancy, about 20 miles) and when I got back I was finally able to adjust the idle properly.

You might just need to get some fresh fuel and do a run.
07-22-2009 10:53 AM
freakdawg First try putting in some fresh fuel and see if the idle improves...

My experiences with 250's have been pretty consistent... They do not run well on old fuel... For whatever reason, these 250's are sensitive to the fuel's freshness more so then many other carbed vehicles...


I've had to drain out fuel that was seemingly not that old (2 months or so) but the idle goes to Sh*# or it stalls out randomly... Also when I put in the fresh fuel I add some STP fuel system treatment...


As a general rule of thumb, do yourself a favor and either put a fuel stabilizer in the tank prior to storing or run the fuel out of it to prevent these issues...
07-19-2009 07:57 PM
01ninja250 Yup I have the same problem with mine. After I have been ridding for about 30 + min I can finally turn the choke completely off. But if I shut the bike off I have to use full choke to restart it.

I just recently got this bike, it had also been sitting for a while like your wife's bike.

So far I am just dealing with it; I have not done any work on it (except trying to fix the stupid hole in the gas tank from the fairing bolt).
05-04-2009 07:14 AM
madtrix19 That sucks. We live 100 miles away from any kawi dealer and every bike mechanic here (where i live)is a rip off. What if i just let it run the old gas through it and buy a fuel carb cleaner from Napa? I would rather ride the bike down to have it checked and cleaned vs. hauling it.
04-29-2009 07:54 AM
edgary
Quote:
Originally Posted by Hunsy34 View Post
Would help to get the carbs cleaned out, but try to adjust the idle nob on the left side right about where your knee is at when on the bike. I start my bike with the choke on then slowly take it off. Should idle around 1500 rpm's when warmed up and choke is off. I would try adjusting the idle nob first if that does not work probably getting the carbs cleaned will solve the problem.
Yes, sir. I agree.
04-28-2009 09:56 PM
Hunsy34 Would help to get the carbs cleaned out, but try to adjust the idle nob on the left side right about where your knee is at when on the bike. I start my bike with the choke on then slowly take it off. Should idle around 1500 rpm's when warmed up and choke is off. I would try adjusting the idle nob first if that does not work probably getting the carbs cleaned will solve the problem.
04-28-2009 05:32 PM
madtrix19
Help? Bike won't stay running

So I just got my wife's bike out from storage today and opened the choke to start it and it did, but will not stay running after applying the throttle or closing the choke at all. I seriously let the bike run for 30 minutes with the choke open before I could rev the throttle up. What the hell?

The bike has 1200 miles on it and the dealership said it might need the carbs cleaned. Anybody have this problem or now a solution besides cleaning the carbs? it costs 85 each carb plus flushing the tank 45 and its not covered by the warranty.

Thanks in advance!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome