1994 not running anymore!?! - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-13-2011, 09:30 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Location: Florida
Posts: 13
1994 not running anymore!?!

I pulled the tank off and pulled out the plugs to check them, they were fine put the bike back together it started up and ran for like 5 mins and died. Now it won't run
Stevetheninja is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-13-2011, 09:58 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Location: Florida
Posts: 13
Never mind forgot to hook up a fuel line haha
Stevetheninja is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
1994, anymore, running

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome