Something wrong with the RPM meter - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-23-2013, 10:55 AM Thread Starter
Junior Member
 
Join Date: Jan 2013
Location: Panama
Posts: 2
Unhappy Something wrong with the RPM meter

I have a ninja 25O 2012,So here is the problem , at first it started normaly and after second gear or so the rpm meter neddle go up and down like crazy but the engine does not change or sound harder, then i notice that when i move on the bike the neddle moves too , when i break and so . And not it onky start when it want to , all ligth may turn on (oil ,neutral , etc ) but i hit the started it , it will make a sound for like 1 sec. And and then go off , and sometimes i just have to move it (jump on it ) so the ligth , ligth up again , so i can try to turn engine on again ....
Hope you can help me , what may it be ... Oh i fell and the left side got the hit
Alee93 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-23-2013, 12:15 PM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
First of all, I can barely understand this...

Secondly, the tachometer (RPM meter) is influenced by the wires that go into the instrument cluster. When you dropped the bike, it is possible that something inside the cluster got damaged. The first thing I would do is check all the wires that connect into the cluster, and trace them down to their origins throughout the bike, if possible. Some of the wires could be damaged somehow.

If nothing looks damaged, then just buy another cluster with a new tachometer and hopefully that solves the problem.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
tadster00 is offline  
post #3 of 4 (permalink) Old 01-23-2013, 07:08 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Location: Panama
Posts: 2
Thanks

Yeah im sorry its been a while since i wrote in english . I will try yo do that thanks
Alee93 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-24-2013, 12:14 PM
MKC
Junior Member
 
MKC's Avatar
 
Join Date: Jan 2013
Location: Edmond
Posts: 2
Re: Something wrong with the RPM meter

I just bought a 2008 ninja 250 about 3 months ago have drove it off and on. However when I purchased it I didn't notice that the speedometer wasn't working. The cable is intact with the front wheel and seems to be undamaged. The odometer works, the rpm gauge works and same with the gas gauge. The only thing that doesn't work is my speedometer. I find it odd that the odometer does and the speedometer doesn't. Any help would be greatly appreciated. Thanks MKC

Last edited by MKC; 01-24-2013 at 12:15 PM.
MKC is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
meter, rpm, wrong

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome