2009 Ninja, Shifter Bolt Fell Off (pic) - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-01-2012, 05:37 PM Thread Starter
Junior Member
 
Join Date: Nov 2012
Location: Honolulu, Hawaii
Posts: 1
2009 Ninja, Shifter Bolt Fell Off (pic)

Good evening readers,

A few days ago I had ridden about 40 minutes from home, and the bolt from my shifter fell off. I didn't know what it was, until I'd ridden the last few miles in 1st and could park. I picked up an M8-1.25x35mm bolt, and tried to put it in today. It fit well, and enabled me to shift back up into neutral, but not into 2nd, 3rd, etc. Any idea what is going on? I really just want to get my bike back home, wash her, and tell her everything will be all right.

Here's an attached picture, the silver bolt is the one I put in today.

www.imgur.com/HuJzq.jpg

Thanks.
echopb is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-02-2012, 09:38 AM
Junior Member
 
kawaninja's Avatar
 
Join Date: Oct 2012
Location: Columbus, Ohio, USA
Posts: 21
I just ran into something similar today. I had swapped my sprocket and put everything back together.(but didnt ride it after). I got on it today and when i tried to put it in 1st it wouldnt go so i looked it over and noticed that the shifter was to low. So i loosened the bolt that knuckles the shifting rod and repostioned my shifter and tightened it back up and it works fine. The bolt is a 10mm if that helps any. i dont know if thats gonna fix it but its worth a shot. the bolt im talking about is the one that slides on and off to remove sprocket cover(the one the other part of ur shifter connects to)
kawaninja is offline  
post #3 of 5 (permalink) Old 11-03-2012, 04:27 PM
Member
 
soggydoo's Avatar
 
Join Date: Feb 2011
Location: Phoenix Oregon, USA
Posts: 53
Quote:
Originally Posted by kawaninja View Post
I just ran into something similar today. I had swapped my sprocket and put everything back together.(but didnt ride it after). I got on it today and when i tried to put it in 1st it wouldnt go so i looked it over and noticed that the shifter was to low. So i loosened the bolt that knuckles the shifting rod and repostioned my shifter and tightened it back up and it works fine. The bolt is a 10mm if that helps any. i dont know if thats gonna fix it but its worth a shot. the bolt im talking about is the one that slides on and off to remove sprocket cover(the one the other part of ur shifter connects to)
soggydoo is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-04-2012, 07:36 AM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
you probably just need to adjust it just like kawaninja said



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
tadster00 is offline  
post #5 of 5 (permalink) Old 11-06-2013, 01:19 AM
Junior Member
 
Join Date: Oct 2013
Location: india
Posts: 5
Man I have it my bike too. It actually came out some 3 to 4 inches. This might be some problem that every bike like ours has. The bolt is not holding on perfectly. I think you should get the perfect bolt fitted as soon as possible or you will not be able to shift and pick up your engine smoothly. It will start beating up eventually.






----------------------------------------------
PONDERS G
www.microsoftoutlookemails.com
pondshus2 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
2009, bolt, fell, ninja, pic, shifter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome