im not getting any fire/ spark - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-29-2012, 03:07 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: ocala florida usa
Posts: 2
Question im not getting any fire/ spark

i have a 2003 ninja 250 i bought off of a guy and he said he had it at the shop and they told him it needed coils but heres the kicker i put new coils and stator /pickup coil in it and a new cdi box what eles would i be able to do to try and get fire or can you help me try and figure out the prob?
bigboy20 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-29-2012, 08:46 PM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
did you get new spark plugs, and are you sure they're the right ones?

I'd assume those answers are both yes, but what exactly happens when you try to start it? Noises?



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
tadster00 is offline  
post #3 of 6 (permalink) Old 08-30-2012, 01:07 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: ocala florida usa
Posts: 2
it sounds normal when i turn it over and ive taken a spark plug wire off and put a skrewdriver in it and held it with my hand and it didnt shock me but yes the coils and plugs are for the bike and the guy gave me a stator to put on the bike but im not shure if that was bead
bigboy20 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-30-2012, 01:57 PM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
so it sounds normal when trying to start and the spark just isn't catching? Are you sure it's getting gas? It may not even be the spark at all. Maybe you have a bad fuel petcock



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
tadster00 is offline  
post #5 of 6 (permalink) Old 09-11-2012, 05:50 PM
Junior Member
 
ninjanick's Avatar
 
Join Date: Aug 2012
Location: Florida
Posts: 10
to check your coils do this: remove the spark plugs from the engine and plug them back on the plug wires, make sure your plugs are grounded to the engine. remove the wire that goes from the harness to the coil, the one that is supposed to initiate the spark. Take a jumper wire from the +12volt side of the battery and touch it momentarily to the spade connector that you removed the wire from on the coil. You should see a spark at the spark plug, if you don't see a spark make sure the coil is grounded properly. If it still doesn't work, check the resistance of the coil to the specification. If it doesn't meet the spec, your coil is bad. You do NOT need to have the key on or hit the starter to do this test. If your coils are sparking then you'll need to follow the wiring back to the CDI and key switch and make sure the CDI is getting power. Check the connectors, sometimes a wire can break right at the connector and go unnoticed.
ninjanick is offline  
post #6 of 6 (permalink) Old 11-26-2012, 02:29 PM
Junior Member
 
Join Date: Nov 2012
Location: Nashville tn
Posts: 16
...also check to make sure the ignition has not been tampered with. If a wire is loose there, you will have the same problem. Bike may have power but it may not fire. Wiring problems can be difficult but be patient and learn to use a voltage meter and you can figure it out.


Sent from my iPhone using Motorcycle.com Free App
Dubej9412 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
fire or, spark

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome