Its a problem - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-27-2012, 02:27 PM Thread Starter
Member
 
Robert13's Avatar
 
Join Date: Jun 2012
Location: thurman, ohio, USA
Posts: 82
Its a problem

Not trying to beat a dead horse here but I'm new to motorcycles. I read about some guys having trouble with their rpms. I put 70 miles on at low speeds then headed out on the real road. With the stock setup I ran 50 at 8k in 6th. Bought the 15t and now its around 57 at 8k. This is still to high. I'm going to contact the dealer tomorrow since I'm still under warranty. What should I look for them to do?

Sent from my SAMSUNG-SGH-I997 using Motorcycle.com Free App
Robert13 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome