Losing Throttle After Riding for 30+ Mins - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-06-2016, 09:50 AM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: New York
Posts: 1
Unhappy Losing Throttle After Riding for 30+ Mins

Hey Guys, I'm a fairly new rider and recently bought 09 Ninja 250. The bike has about 785 miles which most likely mean that it sat in a garage for awhile.

It rides fine at first but usually after 30 mins, especially in city driving, where I have to use first gear a lot it tends to lose throttle response. I kick it into first, the idle would drop to 1K (from 3K) and when I give it gas it just stays idle at 1K then eventually dies.

I restart the bike and it's fine for a bit then the issue comes back shortly after.
Sometimes, I shut the bike for about 10 mins or so then it works fine after wards and usually I can make home, not sure if something could be overheating.

I'm planning to take it to a local shop soon but wanted to know if you guys have insights on what the problem could be. Thanks!
neilssjin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-24-2016, 06:15 PM
Member
 
Join Date: Dec 2013
Location: USA
Posts: 36
Seems like the bike is having some problem with either the ignition or fuel system.

Last edited by jamesjimmy; 07-24-2016 at 06:17 PM.
jamesjimmy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
losing, mins, riding, throttle

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome