Anybody had problems with a EX250K yet - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-10-2012, 12:54 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Location: New Zealand
Posts: 1
Anybody had problems with a EX250K yet

Hi

I recently bought an EX250, I happened to be doing quite well at the time and, living in NZ, we got the new fuel injected model this year so after about 3 weeks of reading up, asking questions and watching reviews I decided to pay the extra money (and the only part of me that regrets it is my wallet)

I love the bike even when the weather punishes me and have managed to knock out atleast 1000 kays a week for the past 4 weeks (about 650mi).

Only thing is a couple of days ago I set out on a ride (About 400 kay ride) on my own as per usual (none of my friends ride, they all think it's 'dangerous'). While on this ride I had a problem with the bike: intermittantly the bike will lose power as if the engine had been cut, head light and other electrics seem okay and temperature was at the bottom of operating range (as it always is on the open road), the only way to get the bike running again seems to be switching it off and restarting which seems to fix the problem.

I think it may have something to do with long periods of open throttle as it only happens after travelling at 120kph+ for atleast 10 minutes, (top speed is about 150) and then usually it cuts out when the throttle is further increased (not necessarily WOT).

Also the longer the key is off between cutting out and restarting the longer it seems to take for it to happen again

I already posted this on the Kawi forums but couldn't find some one else thats had this problem so I'm doing everything I can before I take it to the dealer since its so intermittant that it hasnt happened since and I suspect the dealer wont be able to diagnose it.
Mushu is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-06-2012, 07:24 PM
Junior Member
 
Join Date: May 2012
Location: callao Va.
Posts: 10
ok i have a friend that had a new bike that would run great then stop runing just like that. then start up again. he took it to the shop but they could not fix it.then he got it home to try this. see if your gas top is bad.if the tank is not letting air in to get gas. ??? vaper lock
tylern69 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
ex250k, problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome