LED Indicator problem - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-10-2015, 01:32 AM Thread Starter
Junior Member
 
Join Date: Aug 2015
Location: Adelaide, SA, Australia
Posts: 1
LED Indicator problem

Hi, I've installed 4 LED indicators on my 2009 ninja 250r. I've replaced the flasher, installed a diode harness kit and resisters at the rear indicators.
The indicators do work but there are a couple issues:

1. When riding bike and revving, indicators flash normally at normal rate, however when bike is idling the flashing slows down and eventually becomes solid, as i accelerate they start flashing again.

2. When ignition is on but engine off the indicators are solid and do not flash.

Any ideas would be much appreciated.

Thanks.
ilias is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-15-2015, 10:30 PM
Senior Member
 
Ghostt's Avatar
 
Join Date: May 2014
Location: Summer Shade, Ky
Posts: 419
Garage
Sounds like someone has a date with a multimeter, check voltage and make sure it within normal limits.

Make sure all connections are good and clean, especially the grounds.

http://faq.ninja250.org/wiki/How_doe...system_work%3F

A.T.G.A.T.T so I may ride another day. www.rockthegear.org

ZX-2R Photo gallery


I'm not your mom and I'm not paying for your parts, so do whatever you want with your own bike.
Ghostt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
indicator, led, problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome