Bike wont drive after starting & warming up - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-05-2012, 10:08 PM Thread Starter
Junior Member
 
Join Date: Mar 2012
Location: Lenexa, KS USA
Posts: 3
Unhappy Bike wont drive after starting & warming up

I bought a new 2007 Kawasaki Ninja 250R in June 2008 from a dealership in Kansas for one of my sons attending Boston College. He drove the bike cross-country from Kansas to Boston and never had a problem. He used the bike in 2008, 2009, and 2010 in the Boston area. He stored the bike indoors at a friend's house during the winter months - always added Stabil fuel stabilizer to a full tank of gas per my advice, took battery out and kept it on a trickle charger. He never had a problem starting it up or driving it the next spring. The bike was properly serviced by a Kawasaki dealer in Cambridge, MA per the recommend maintenance schedule. In February of 2011, while bike was still in indoor winter storage, son leased a new car and did not use the bike when the spring of 2011 arrived. He failed to start it up and run it in the spring as he had previously done. Because he had a car and no longer needed a bike, I decided to go to Boston and trailer the bike home to Kansas. In preparation for this, my son took the bike out, tried to start the bike and found the battery was dead. He got a new battery. When he started the bike up, gas leaked out of the carbs. Bike was turned off and he had a towing service take the bike to the Kawasaki shop in Cambridge. The gas tank was removed, cleaned out, and reinstalled. The carbs were removed and cleaned...no damage to the carbs. New spark plugs were installed. Bike fired up OK. I arrived in Boston, put the bike on a trailer and towed it back home from Boston to Kansas in August 2011. Bike was put in the garage, kept relatively warm, filled up with clean gas and Stabil was added. I started it up periodically all winter long - it always fired up OK and ran as expected while on center stand. Last week I changed oil and oil filter using Kawasaki 10w40 synthetic oil, lubed chain, charged battery and fired it up. It took a while to get it started. Ultimately, I got it running as expected. When I tried to drive it after it was warmed up, it kept stalling when I released the clutch. I turn the throttle, let the clutch out and it stalls. Tried again and again and it keeps stalling. Tried adjusting the idle and still no-go. Now the throttle will not rev up the engine from idle (running at about 1400 RPM @ idle with the choke half-way)- Now when I turn the throttle, it dies out. Nevertheless, she fires up and will idle. The first gear does engage, and the rear wheel does spin, while the bike is on the center stand. But it will not take drive when put in gear with both wheels on the ground. The gas is clean, the machine runs but it just won't rev up and run in gear. I do not believe it is the clutch or transmission or chain because the wheel does turn in 1st gear while up on the center stand. I am stumped and don't know what is causing this unusual problem. I have been riding about 40 years and have owned a variety of bikes including Kawasaki bikes. These include a different 2005 Ninja 250, a Vulcan 750, a Vulcan 1600 Mean Streak, and a Vulcan 1600 Nomad. I currently ride a Harley Sportster 1200 Custom. This is the first time I've run into this problem. The bike has 7,000 miles. Can someone help?
Kansas Rider is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-06-2012, 09:19 PM
Junior Member
 
Join Date: May 2012
Location: callao Va.
Posts: 10
will the bike start and run good.but will not move??i have seen bikes not move becouse the clutch is stuck.is that it?? if so get new oil and a clean oil pan.real clean oil pan.remove the clutch cover.then see clutch.start to take 10mm bolts out.slow even..like in a star way.take all fibers and plats out 1 at a time. put in new oil. see if they were stuck???get new fibers after market. let them set in new oil 2 hours to sock in to new fibers.see how took off go back the same way. fiber plate fiber plat so on.add blots and springs back.even top nut some bottom nut some all the way around even.add gasket cover oil see if that helps. if that is not it sorry.
tylern69 is offline  
post #3 of 7 (permalink) Old 05-17-2012, 05:14 PM
Member
 
ivonko's Avatar
 
Join Date: Apr 2012
Location: Kelso, WA
Posts: 31
if the bike isnt shifting into gear at all it might by a lot more serious than the clutch unfortunantly normally a bad clutch will slip vs. being stuck, you would see it by hitting the gas and the rpms shooting up instead of catching and going into gear. if the transmission is going bad the bike will not go into gear, unfortunantly the transmission be bad means a whole lower engine rebuild not just a tranny replacement like on a car.

best of luck though!
ivonko is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-26-2014, 08:31 AM
Junior Member
 
Join Date: Apr 2014
Location: Palo Alto, USA
Posts: 12
Thank you for*your posts!*Very interesting!

Last edited by Nouderstrwe; 06-07-2014 at 06:16 AM.
Nouderstrwe is offline  
post #5 of 7 (permalink) Old 04-27-2014, 07:48 AM
Senior Member
 
Join Date: Apr 2014
Location: Calgary,Alberta,Canada
Posts: 126
I had a similar problem last year. Bike was stored over the winter with stabilized gas run through the carbs and in the tank but I didn't start it over the winter at all (5 months approx.) . Nor did I drain the carbs. Did have the battery on a trickle charger. Had a heck of a time getting it started, when I finally did get it going it would only idle with full choke on. When I turned off choke it would die. Not recommended but I was able to take it for a very short spin with choke on full. Still would die when I turned off choke! Fix was, to get the carbs cleaned and I also had them rejetted with the dyno-jet kit. I had some clogged jets. Jets in these bikes are very tiny and easily clogged. I was always schooled if your storing a bike for a period of time don't start it unless you can actually ride it for 50 kilometres. Being that you won't get the engine hot enough to burn off all the gas and bad stuff that washes down the cylinder walls on start up. Also the oil may not circulate enough to properly lube the engine. My winterization involves stabilizing the gas with sta-bil running it through the carbs. Draining the float bowls on the carbs. Not starting the bike until I'm ready to ride it 50 Km. Putting the battery on a trickle charger/maintainer. Putting fresh oil in. New plugs every year. Among other assorted things none engine related. Bike in question was a 2012 250r. I have 3 carbed bikes with a total of 8 carbs all started like a charm this spring. No issues. I hope it not too serious! Did the bike shift well before it went into storage?
TurtleSE is offline  
post #6 of 7 (permalink) Old 04-27-2014, 08:05 AM
Senior Member
 
Join Date: Apr 2014
Location: Calgary,Alberta,Canada
Posts: 126
I would start by draining the gas out of the tank. Draining the float bowls on the carbs. Watching the color and appearance of the gas that comes out of the float bowls. Then get some new fresh high quality gas running through, and try and start again. If that doesn't work drain carbs again and try running straight Sea-Foam into the carbs and letting it sit for a day or two with out starting. Then drain seafoam and try starting with good gas again.
TurtleSE is offline  
post #7 of 7 (permalink) Old 04-27-2014, 08:28 AM
Senior Member
 
Join Date: Apr 2014
Location: Calgary,Alberta,Canada
Posts: 126
Wow what an old post. LOL !!
TurtleSE is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
bike, drive, starting, warming

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome