No Power after doing 12,000 mile service. Please help! - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-25-2015, 06:32 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: New Smyrna Beach, Florida, USA
Posts: 1
No Power after doing 12,000 mile service. Please help!

After my chain broke on me last week, I decided that it was a good time to do the 12,000 mile service.

I did the valve clearance check and installed the proper shims
Flushed and replaced the coolant
Synchronized the carburetors
Replaced the chain(obviously)
Changed the oil

After putting the bike back together, I took it for a test drive, and it was running like shit.

It is powerless on acceleration. The motor sounds good, but it is running like a moped!

I have also noticed that when I disengage the choke it will die, and I can't get it started unless I reengage the choke and open the throttle.

I pulled the fairings off and checked all of the connections, and I found that the a ventilation hose that was going to a little plastic reservoir on the side of the gas tank had come off. After not finding any other loose connections, I put it back together and went for a ride. It ran a little better, but still no power.

Could it be too much clearance on the valves? When taking readings with my feeler gauge, I recorded the measurement when I was able to insert it with a little resistance. I was able to jam in larger sizes if I really tried, but I figured that this was not the proper way of doing it.

It's a 2011 250 with just over 12000 miles.

Thanks

Last edited by Blacknsb; 05-25-2015 at 06:35 PM.
Blacknsb is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-01-2015, 12:05 PM
Junior Member
 
TrafficYellow_Ninja_2002's Avatar
 
Join Date: Nov 2014
Location: Nashville, Tennessee
Posts: 1
Send a message via Skype™ to TrafficYellow_Ninja_2002
Thumbs up Sorry not to offer any answers, but . . .

I drive a 2002 EX250F.
I read you post and feel your pain, man!
Did you get any help, locally. If necessary, I would ask my mentors.
Let me know how you are moving forward. I'll see my mechanix tomorrow.
"Sarge"
TrafficYellow_Ninja_2002 is offline  
post #3 of 3 (permalink) Old 09-23-2015, 02:24 PM
Junior Member
 
Join Date: Sep 2015
Location: canada
Posts: 10
Thanks guys, interesting information
hunt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
000, mile, power, service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome