2011 ninja EX250 FAIL - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-29-2011, 08:46 AM Thread Starter
Junior Member
 
anxient Deviant's Avatar
 
Join Date: Mar 2011
Location: san diego
Posts: 12
Send a message via Yahoo to anxient Deviant
Angry 2011 ninja EX250 FAIL

i just bought my bike about 3 weeks ago brand new.. had 1 mile on it... a few weeks later and its sitting in the shop with 3.6k miles on the odometer... problems

1: had a squealing sound coming from the front axle/caliper area happening at 10-30 mph.. sometimes it goes away sometimes it turned to a high pitch whine.

2: would smell burning of some sort randomly though rides but always hoped it was a car in front of me as the bike is new..

3: the bike would stall when i turned it on and put the choke on.. is it supposed to happen?

4: I didn't realize the new models don't have reserve.. i would be riding on the freeway with 1/4 tank of gas left and the bike will stall on me ON THE FREEWAY until i pulled over.. put the bike on its stand and let the fuel move in the tank then crank it till it was piked up by the fuel pickup line and it would start... opened then tank and there was plenty of fuel in there... happened twice to me...

5: the bike died on me and would not start unless i put the choke on and give it throttle, but when i released the throttle the rpms would shoot up to 4k till i released the choke and it would slowly go down till it stalled and shut off.. leaving a smell of gas around the area.

so these are the problems my new 2011 ninja 250 has been showing.. the oil was changed at 50Miles, had its 600 mile service, had oil changed at 1k miles, 1.3k miles, and 2.3k miles just to make sure all the metal particles have been vacated... i ride a total of about 230 miles daily Mon- Fri 2 hour trips each time at about 70-80 Mph at 9k-10k rpms... is it that the bike cant handle the abuse?

Last edited by anxient Deviant; 03-29-2011 at 09:46 AM. Reason: spell checking
anxient Deviant is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-24-2011, 07:22 AM
Junior Member
 
Join Date: Apr 2009
Location: Long Island, NY
Posts: 29
When it is so new before the 800 mile mark, Should not really go over to very high rpm's. I see it has been since March so it has been a few months. Where is it do you live? Do you have cold climate temps? Especially int he morning when you first start it up? Once it is warm choke should go down with no problem and stay on.

I had my bike off the road since 2009, (its a 2008) and rode it on the low last year for just a bit and stored it away I bit of me died with it. But I will be back this August wit ha vengeance and am so excited about getting it on the road already.

I live in NY so I have major temp fluctuations. I had put fuel stabilizer and so far it still starts. At a cold start I gotta chooke it up and throttle to get it going but as it become warm, it stays on fine.

Did you get it fixed? If so what was the issue?
chinasmurf is offline  
post #3 of 4 (permalink) Old 07-01-2011, 04:40 PM
Junior Member
 
Join Date: Jun 2011
Location: Athens, OH, USA
Posts: 4
Adjust the idle screw ... and note that these bikes are calibrated for tight emission standards. Once my jets were drilled from stock 0.38 to 0.40 I hardly ever have to use the choke for a cold start except in very cold conditions. You should be able to take it back to the dealer and have them work it into a sound condition.

good luck
ruhil is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-03-2011, 09:38 AM
Junior Member
 
Join Date: Jul 2011
Location: Portland, Oregon
Posts: 1
Hoax

Pretty sure this is a Hoax

A. look at the avatar pic
B. Why would you buy and ride a brand new 250 at Mon- Fri 2 hour trips each time at about 70-80 Mph at 9k-10k rpms ????
C. "just to make sure all the metal particles have been vacated" ????

This person is either a complete idiot or a liar. You decide
Dr_250_turbo is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
2011, ex250, fail, ninja

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome