Gearbox - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-24-2012, 10:32 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Auckland
Posts: 2
Unhappy Gearbox

Bought my first ninja a couple of weeks ago and love it, however might be having an issue with the gearbox, or I could just be being a complete noob. Not sure yet. Sometimes when I'm changing gear, (say 2nd to 3rd) it will go into neutral. Does this in the higher gears too. I was under the impression that it should only go into neutral between 1st and 2nd. Am I just using the gear lever too gently, or do I have a problem?

Its an 08, and 5500km old. It does this only every now and again, and happens both when driving slowly and when pushing it a bit harder.
chris0912 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-25-2012, 07:16 PM
Member
 
NefRider's Avatar
 
Join Date: Feb 2012
Location: Rochester NY
Posts: 78
Clutch might be slipping ... If this is the care new clutch. Let's hope not.


Sent w/my iPhone using MO Free!

Yours Truly,
NefRider!
NefRider is offline  
post #3 of 5 (permalink) Old 06-30-2012, 09:39 AM
Junior Member
 
Join Date: Jun 2012
Location: Altus, OK, U.S.A.
Posts: 1
Shift harder.
Stixx is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-30-2012, 10:12 AM
Member
 
NefRider's Avatar
 
Join Date: Feb 2012
Location: Rochester NY
Posts: 78
Quote:
Originally Posted by chris0912 View Post
Bought my first ninja a couple of weeks ago and love it, however might be having an issue with the gearbox, or I could just be being a complete noob. Not sure yet. Sometimes when I'm changing gear, (say 2nd to 3rd) it will go into neutral. Does this in the higher gears too. I was under the impression that it should only go into neutral between 1st and 2nd. Am I just using the gear lever too gently, or do I have a problem?

Its an 08, and 5500km old. It does this only every now and again, and happens both when driving slowly and when pushing it a bit harder.
Chris,
Have you pin pointed the problem?


Sent w/my iPhone using MO Free!

Yours Truly,
NefRider!
NefRider is offline  
post #5 of 5 (permalink) Old 06-18-2013, 12:20 PM
Junior Member
 
Join Date: Jun 2013
Location: Los Angeles
Posts: 3
Mid shifting

I've found on my Ninja the oil level needs toBe higher than the marker on the engine.
Also synthetic oil seems to require higher oil level or misshifting. I may put regular oil in next time not sure. I think it's not
Going into neutral it's between gears. I just added oil until shifting was good.
My bike has not been serviced but extra oil worked
Jere- is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
gearbox

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome