[2008+] 250 fell over need help with broken hose - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-20-2011, 06:31 PM Thread Starter
Junior Member
 
Join Date: May 2011
Location: san diego
Posts: 2
250 fell over need help with broken hose

long story short my 2011 250 ninja was dropped on its side today and damaged the bike pretty bad. There is a hose underneath the bike that started leaking. I am not very familiar with whats what on a motorcycle so if anyone could tell me what hose that is i would greatly appreciate it. I think it leaked green fluid but not sure.

Also the left front blinker does not work and the back blinker just stays a solid yellow and does not blink. Any tips on how to fix that as well?

Thanks very much everyone!
Heyaz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-20-2011, 06:44 PM
Moderator
 
minichris's Avatar
 
Join Date: Jul 2008
Location: Unknown
Posts: 594
Is it the overflow hose that leaked since the bike was on its side?

The left front blinker bulb is broken.

minichris is offline  
post #3 of 5 (permalink) Old 05-20-2011, 07:08 PM Thread Starter
Junior Member
 
Join Date: May 2011
Location: san diego
Posts: 2
oh it very well could be. But like i said before im not very informative with whats what. I will upload a picture later when i get home thanks alot!
Heyaz is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-20-2011, 08:04 PM
Member
 
oblivion007's Avatar
 
Join Date: Apr 2011
Location: El Paso, Tx, USA
Posts: 55
Send a message via MSN to oblivion007
yeah man it sounds like your bike took a piss

Its the overflow hose I'm pretty sure, there shouldn't be a place for it to go but to look down towards the floor right?

Picture would be nice. I suggest replace both bulbs and if it still doesn't blink I dunno lol. If it doesn't blink I'll look at the wires on my bike see if I can learn anything.
oblivion007 is offline  
post #5 of 5 (permalink) Old 05-21-2011, 02:54 PM
Moderator
 
minichris's Avatar
 
Join Date: Jul 2008
Location: Unknown
Posts: 594
Quote:
Originally Posted by oblivion007 View Post
I suggest replace both bulbs and if it still doesn't blink I dunno lol. If it doesn't blink I'll look at the wires on my bike see if I can learn anything.
The turn signal bulbs are single filament. The rear bulb is fine since it lights up. There is a turn signal actuator in the circuit that makes the lights blink. It's the thing under the seat that makes the "clicking" sound. There is one for the left side and one for the right side.

minichris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome