[86-07] Tensioner Broken then replaced after 3k miles - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-04-2011, 07:48 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Stuart FL
Posts: 6
Exclamation Tensioner Broken then replaced after 3k miles

I took my bike in recently to a shop to get the valves checked since it was making a ticking noise. turned out my tensioner was jammed and i remember hearing the ticking noise start around 3,000 miles ago. they did a quick fix checking the valves and lubing the cam chain and cleaned the tensioner I replaced the tensioner last night, and i saw 1mm divit holes around the shaft from the ball bearings.

At the shop they told me i gota replace the tensioner and cam chain, and its going to run me about $1100 because the they said the chain got worn/stretched from the incident. I was like holly %&*&, and ordered the tensioner for a long lasting fix. But now its starting to worry me can a jamed tensioner in a stationary position holding down the chain but not moving, ( did not mess up the timing in the motor) Do i need to replace the chain and guides from this?

i have a guy lined up that is certified and will help me do it with him for $25 an hour, i was just wondering if this cam chain is a ticking timebomb waiting to destroy my engine.
naturalphenomenon is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome