[2008+] clutch cable got stuck while lubing - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-09-2014, 03:20 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Location: Mt. Zion, IL
Posts: 5
clutch cable got stuck while lubing

So I was in the middle of lubing my clutch cable. I took the cable out of the lever and was just spraying lube into the housing the best I could (My first time at this). All seemed to be going well until the cable sunk into the housing causing the clutch arm, that goes through the clutch cover, to rotate counterclockwise. Now the arm will not rotate to disengage the clutch. I'm not sure what happened, but now the clutch is stuck engaged. It is like it is hitting something at a certain angle of rotation. Maybe something was backed off too far when it rotated counterclockwise? I'm not too sure what is going on so thanks for any leads.
joeringo11 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-09-2014, 04:45 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Location: Mt. Zion, IL
Posts: 5
Just in case anyone else has a similar problem I spent a little more time playing with it and i got it back to where it needs to be. I just got lucky with a combination of pulling the shaft up and pushing it back down and turning it different ways and it slid in place. Kind of odd but some service manual pictures cleared up a little confusion.
joeringo11 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome