Having trouble getting my Blue Streak HID Heal Light kit installed on my 2010 250r :( - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-2012, 11:15 PM Thread Starter
Junior Member
 
Join Date: Mar 2012
Location: Ventura County
Posts: 1
Having trouble getting my Blue Streak HID Heal Light kit installed on my 2010 250r :(

Has anyone else ever installed the same kit on their bike?
My problem is with the only wire that doesn't appear to have the "I obviously go here" look. The manual says it has to be connected to the "halogen socket", but I am over my head trying to figure out how to do that. I would really appreciate the help, thanks!

P.s. the picture points to the wire in question!
Attached Images
File Type: jpg HID_Single-Light_Start_009.jpg (77.6 KB, 17 views)
JayRockTellEm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-21-2012, 07:27 PM
Senior Member
 
DaBlue1's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 478
I believe the black wire would ground/connect to the stock headlight connector's negative side, which naturally is grounded to the bike
DaBlue1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
2010, blue, head, hid, installed, kit, light, streak, trouble

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome