Not starting after a slip - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-23-2013, 03:29 AM Thread Starter
Junior Member
 
Join Date: Feb 2013
Location: Townsville, Qld, Australia
Posts: 1
Question Not starting after a slip

Bike slipped in the soft grass while negotiating a sharp turn. It took more than 10 minutes to hoist it back to normal. Now it is not starting only cranking! How can I fix it? What could be the problem?
Cyril is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-23-2013, 09:32 AM
Senior Member
 
DaBlue1's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 478
Carbs are probably empty and it's flooded. Remove the spark plugs to make sure they are not fouled with oil or gas, clean them off and reinstall. Put the petcock on prime then try to restart the engine. After you are able to start it, put it back in the ON position.

How to Lift a Motorcycle That's Been Dropped


DaBlue1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
slip, starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome