LED turn signal problem - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-25-2012, 04:51 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Highlands,NJ,USA
Posts: 3
LED turn signal problem

Installed the Proton flush mount signals in my 2010 Ninja 250. Instructions did not said anything about changing the relay to electronic, so the stock rear signals didnt work. Got a cylinder shaped grey smoke plastic relay from PEP BOYS and that solved the problem. Today I started installing the HOTBODIES undertail, connected all wires and this is where I am. Tail light works, licence plate light works, Turn on the turn signal either left or right, all four turn signals lite up at the same time. I don`t now anything about wiring bikes, but I`m thinking maybe the new relay isn`t capable of handling the LEDs of the four turn signal lights? If anybody could help, that would be great. Thank you forward for your time.
Bekesat5366 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-11-2012, 03:51 PM
Senior Member
 
Jrileykaw250r's Avatar
 
Join Date: Mar 2012
Location: Rowley
Posts: 109
Gotta get an electronic relay

Sent from my MB855 using Motorcycle.com Free App
Jrileykaw250r is offline  
post #3 of 10 (permalink) Old 05-11-2012, 04:35 PM
Junior Member
 
Angel 250R's Avatar
 
Join Date: Apr 2012
Location: Seattle, Wa
Posts: 24
I bought the same one. Buy the relay. $12
Angel 250R is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 05-11-2012, 05:16 PM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
like these peeps said: the relay's the problem. I had the same problem and the relay fixed it. I got the relay for about $4 at autozone.
tadster00 is offline  
post #5 of 10 (permalink) Old 06-21-2012, 04:27 AM
Junior Member
 
Join Date: Jun 2012
Location: MD
Posts: 3
can someone provide a link where I can order? I looked on ebay and the one that's available is a 3-prong, my 2009 250r I believe uses a 2-prong relay.
r_matt_6 is offline  
post #6 of 10 (permalink) Old 06-21-2012, 08:28 AM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
this might work
http://www.ebay.com/itm/Motorcycle-S...ht_4497wt_1267

Mine looks something like this, and again it was $4 at autozone(or your local auto parts store)
tadster00 is offline  
post #7 of 10 (permalink) Old 06-22-2012, 02:53 AM
Junior Member
 
Join Date: Jun 2012
Location: MD
Posts: 3
Ok thanks. For $6 I ended up grabbing a 552 Tridon relay from Advanced Auto that someone mentioned on another board. I'll give that a shot this weekend and post results. If no luck, I'll order the one you posted above.
r_matt_6 is offline  
post #8 of 10 (permalink) Old 06-24-2012, 02:07 PM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
ok good. There's nothing special about the one I bought, or any of them for that matter. They should all do the same thing as long as they're 2-wire and the correct voltage.
tadster00 is offline  
post #9 of 10 (permalink) Old 06-25-2012, 03:38 AM
Junior Member
 
Join Date: Jun 2012
Location: MD
Posts: 3
The 552 Tridon relay did the trick. I really appreciate your help!
r_matt_6 is offline  
post #10 of 10 (permalink) Old 06-25-2012, 09:20 PM
Senior Member
 
tadster00's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 917
haha I thought so! No problem
tadster00 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
hotbodies, led, led turn signals, problem, proton, signal, turn

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome