Can anyone help? No spark - Kawasaki Ninja 250R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-14-2017, 06:16 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Hunble, Texas
Posts: 2
Can anyone help? No spark

I have a 2012 Kawasaki ninja 250. It was running fine then I took the gas tank off and painted it and put it back on the same way it came off now I have no spark to my plugs. I have put in new plugs gapped correct, new coils and new CDI box and checked all wires still nothing. can any body help? Thank you
chrisw644 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
spark

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 250R Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome